<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Lots of corrections made to fish and wildlife laws | George&#039;s Outdoor News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://georgesoutdoornews.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//georgesoutdoornews.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Feed" href="https://georgesoutdoornews.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Comments Feed" href="https://georgesoutdoornews.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Lots of corrections made to fish and wildlife laws Comments Feed" href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/georgesoutdoornews.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://georgesoutdoornews.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://georgesoutdoornews.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://georgesoutdoornews.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lots of hunting and fishing laws changed' href='https://georgesoutdoornews.bangordailynews.com/2017/08/24/hunting/lots-of-hunting-and-fishing-laws-changed/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" />
<link rel='shortlink' href='https://wp.me/p2CAxA-16o' />
<link rel="alternate" type="application/json+oembed" href="https://georgesoutdoornews.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgesoutdoornews.bangordailynews.com%2F2017%2F08%2F25%2Fhunting%2Flots-of-corrections-made-to-fish-and-wildlife-laws%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://georgesoutdoornews.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgesoutdoornews.bangordailynews.com%2F2017%2F08%2F25%2Fhunting%2Flots-of-corrections-made-to-fish-and-wildlife-laws%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2CAxA-16o',
            title: 'Lots of corrections made to fish and wildlife laws',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow George&#039;s Outdoor News:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'george.smith.54922'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://georgesoutdoornews.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/d8c25a24-005a-4e2d-9451-595ef06619c3/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/d8c25a24-005a-4e2d-9451-595ef06619c3/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "lots-of-corrections-made-to-fish-and-wildlife-laws";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['George&#039;s Outdoor News', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2013/11/george-header-2.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lots of corrections made to fish and wildlife laws" />
<meta property="og:url" content="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" />
<meta property="og:description" content="Each day this week, I’m posting columns about all the new laws and law changes that govern hunting, fishing, snowmobiling, and other outdoor activities. Here is column number four, lots of law chan…" />
<meta property="article:published_time" content="2017-08-25T09:00:41+00:00" />
<meta property="article:modified_time" content="2017-08-15T15:29:55+00:00" />
<meta property="og:site_name" content="George&#039;s Outdoor News" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two.jpg" />
<meta property="og:image:width" content="547" />
<meta property="og:image:height" content="547" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'George Smith','dimension2': 'post','dimension3': '112.4240','dimension5': 'Not Set',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '112.4240', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '112.4240';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"George Smith","contentPublishedDate":"2017-08-25","contentPublishedTime":"2017-08-25 05:00:41-04:00","lastUpdatedTime":"2017-08-15 11:29:55-04:00","primaryCategory":"Wildlife","allCategories":"Dept of Inland Fisheries and Wildlife News|Fishing|Hunting|Legislative News|Wildlife"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-4240 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://georgesoutdoornews.bangordailynews.com/" title="George&#039;s Outdoor News" rel="home">
					<h1 class="site-title">George&#039;s Outdoor News</h1>
                    <h2 class="site-description">If you love Maine’s outdoors then I have a lot to tell you</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=George%26%23039%3Bs+Outdoor+News&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://georgesoutdoornews.bangordailynews.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://georgesoutdoornews.bangordailynews.com/category/conservation/">Conservation</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://georgesoutdoornews.bangordailynews.com/category/maine-woods/">Maine Woods</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://georgesoutdoornews.bangordailynews.com/category/environmental-issues/">Environmental Issues</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://georgesoutdoornews.bangordailynews.com/category/fishing/">Fishing</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://georgesoutdoornews.bangordailynews.com/category/hunting/">Hunting</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-14"><a href="https://georgesoutdoornews.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://georgesoutdoornews.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://georgesoutdoornews.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4240" class="post-4240 post type-post status-publish format-standard has-post-thumbnail hentry category-dept-of-inland-fisheries-and-wildlife-news category-fishing category-hunting category-legislative-news category-wildlife">
	<header class="entry-header">
		
            <h1 class="entry-title">Lots of corrections made to fish and wildlife laws</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" title="Permalink to Lots of corrections made to fish and wildlife laws" rel="bookmark"><time class="entry-date" datetime="2017-08-25T05:00:41+00:00">August 25, 2017</time></a></span><span class="categories-links"><a href="https://georgesoutdoornews.bangordailynews.com/category/dept-of-inland-fisheries-and-wildlife-news/" rel="category tag">Dept of Inland Fisheries and Wildlife News</a>, <a href="https://georgesoutdoornews.bangordailynews.com/category/fishing/" rel="category tag">Fishing</a>, <a href="https://georgesoutdoornews.bangordailynews.com/category/hunting/" rel="category tag">Hunting</a>, <a href="https://georgesoutdoornews.bangordailynews.com/category/legislative-news/" rel="category tag">Legislative News</a>, <a href="https://georgesoutdoornews.bangordailynews.com/category/wildlife/" rel="category tag">Wildlife</a></span>					    <div class="author-byline">
			By <a href="https://georgesoutdoornews.bangordailynews.com/author/georgesmith/" title="Posts by George Smith" rel="author">George Smith</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Lots of corrections made to fish and wildlife laws."
               data-url="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-250x250.jpg&description=Lots of corrections made to fish and wildlife laws" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two.jpg"><img class="alignleft size-medium wp-image-4202" src="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-450x450.jpg" alt="" width="450" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two.jpg 547w" sizes="(max-width: 450px) 100vw, 450px" /></a>Each day this week, I’m posting columns about all the new laws and law changes that govern hunting, fishing, snowmobiling, and other outdoor activities. Here is column number four, lots of law changes in this one act.</p>
<p><strong> </strong><strong>An Act To Clarify and Enhance Maine&#8217;s Wildlife Laws</strong></p>
<p><strong>Be it enacted by the People of the State of Maine as follows:</strong></p>
<p><strong>Sec. 1. 7 MRSA §1809, sub-§1, </strong>as amended by PL 2007, c. 128, §1, is further amended to read:</p>
<ol>
<li><strong>Permit required.</strong>   The commissioner may require a person who imports animals or avian hatching eggs into the State to obtain a permit before the time of entry. When a permit is required, the permit or permit number must accompany the shipment. The commissioner may refuse to grant a permit or may issue one subject to quarantine at destination if the animals or avian hatching eggs do not meet importation requirements or do not comply with the inland fisheries and wildlife laws and rules adopted by the Commissioner of Inland Fisheries and Wildlife under Title 12, chapter 915, subchapter 15 or Title 12, section 12102 <span style="text-decoration: line-through">or 12704</span>. The commissioner may require the owner to have those animals or avian hatching eggs tested or examined by a veterinarian at the owner&#8217;s expense. The commissioner may release those animals or avian hatching eggs from quarantine only after the commissioner is satisfied that they are not a disease threat to other animals or humans.</li>
</ol>
<p>When an animal or avian hatching egg is brought into the State without a required permit, the commissioner or the Commissioner of Inland Fisheries and Wildlife may condemn the animal and order it euthanized without indemnity or condemn the avian hatching egg and order it destroyed without indemnity. For purposes of this section, &#8220;avian hatching egg&#8221; means an egg of a bird species that is fertile and handled, transported and stored in a manner that maintains its viability. &#8220;Avian hatching egg&#8221; does not include fertile eggs marketed for human consumption.</p>
<p><strong>Sec. 2. 12 MRSA §10053, sub-§9, </strong>as amended by PL 2009, c. 340, §4, is further amended to read:</p>
<ol start="9">
<li><strong>Rules.</strong>   The development of rules governing the effective management of the inland fisheries and wildlife resources of the State; <span style="text-decoration: line-through">and</span></li>
</ol>
<p><strong>Sec. 3. 12 MRSA §10053, sub-§10, </strong>as enacted by PL 2009, c. 340, §5, is amended to read:</p>
<ol start="10">
<li><strong>Land acquisition.</strong>   The acquisition and development of land for the protection, preservation and enhancement of inland fisheries and wildlife resources<span style="text-decoration: line-through">.</span><u>; and</u></li>
</ol>
<p><strong>Sec. 4. </strong> <strong>12 MRSA §10053, sub-§11 </strong> is enacted to read:</p>
<ol start="11">
<li><strong><u>11</u></strong><strong>. </strong><strong> <u>Resource planning. </u></strong>  <u>The coordination with other resource management staff to develop both short-term and long-term plans for the preservation, protection, enhancement and use of inland fisheries and wildlife resources. The bureau shall undertake activities as directed by the commissioner.</u></li>
</ol>
<p><strong>Sec. 5. 12 MRSA §10055, </strong>as enacted by PL 2003, c. 414, Pt. A, §2 and affected by Pt. D, §7 and c. 614, §9, is repealed.</p>
<p><strong>Sec. 6. 12 MRSA §11109-A, sub-§4, ¶F, </strong>as enacted by PL 2007, c. 163, §1 and affected by §3, is amended to read:</p>
<ol>
<li>A license under chapter 927; <u>or</u></li>
</ol>
<p><strong>Sec. 7. 12 MRSA §11109-A, sub-§4, ¶G, </strong>as enacted by PL 2007, c. 163, §1 and affected by §3, is repealed.</p>
<p><strong>Sec. 8. 12 MRSA §11152, sub-§1-A, </strong>as amended by PL 2011, c. 253, §18, is further amended to read:</p>
<p><strong>1-A. </strong><strong>Antlerless deer in wildlife management districts with no permits issued.</strong>   Except as otherwise provided in this Part, a person may not hunt or possess an antlerless deer in a wildlife management district <u>or a portion of a wildlife management district</u> that does not have permits issued. A person may possess in one of those districts an antlerless deer that has been lawfully registered in another district where permits have been issued.</p>
<p>A person that violates this subsection commits a Class D crime for which a minimum fine of $1,000 must be imposed, and the court shall impose a sentencing alternative involving a term of imprisonment of at least 3 days, none of which may be suspended.</p>
<p><strong>Sec. 9. </strong> <strong>12 MRSA §11152, sub-§2-A </strong> is enacted to read:</p>
<p><strong><u>2-A</u></strong><strong>. </strong><strong> <u>Authority to regulate taking of antlerless deer in certain areas within wildlife management districts where no permits are issued. </u> </strong>   <u>The commissioner may by rule issue permits in a designated geographical area within a wildlife management district where no antlerless deer permits are issued to maintain balanced deer populations. A designated geographical area under this subsection may consist of an entire town or other area but must have a demarcation of the area that follows recognizable physical boundaries such as rivers, roads and railroad rights-of-way.</u></p>
<p><strong>Sec. 10. 12 MRSA §12055, sub-§2, ¶A, </strong>as enacted by PL 2003, c. 414, Pt. A, §2 and affected by c. 614, §9, is amended to read:</p>
<ol>
<li>The licensee may hold, at the time and place stated in the license, a field trial for sporting dogs for the purpose of demonstrating the skill of the dogs in <u>finding, tracking, flushing, pointing or</u> retrieving dead or wounded wild birds.</li>
</ol>
<p><strong>Sec. 11. </strong> <strong>12 MRSA §12101, sub-§1-C </strong> is enacted to read:</p>
<p><strong><u>1-C</u></strong><strong>. </strong><strong> <u>Prohibition; remote-control hunting. </u> </strong>   <u>An owner or operator of a commercial shooting area may not use a website, or a service or business via any other means, that permits a person to hunt or attempt to hunt a wild animal or wild bird that is located in this State through the use of a computer-controlled gun, shooting apparatus or any other remote-control device when the person using the website, service or business is physically removed from the immediate vicinity of the wild animal or wild bird. A person who violates this subsection commits a Class E crime.</u></p>
<p><strong>Sec. 12. 12 MRSA §12103, </strong>as enacted by PL 2005, c. 81, §3, is repealed.</p>
<p><strong>Sec. 13. 12 MRSA §12151, sub-§1, </strong>as amended by PL 2015, c. 374, §2, is further amended to read:</p>
<ol>
<li><strong>Prohibition.</strong>   A person may not keep wildlife in captivity except as provided under section 10105, subsection 10, sections 12102, 12152<span style="text-decoration: line-through">,</span><u>and</u> 12157<span style="text-decoration: line-through">, 12158 and 12704</span> and Title 7, section 1809 or except if the wild animal was purchased from a dealer or pet shop licensed under Title 7, section 3933.</li>
</ol>
<p><strong>Sec. 14. 12 MRSA §12152, sub-§1-A, </strong>as enacted by PL 2015, c. 374, §5, is amended to read:</p>
<p><strong>1-A. </strong><strong>Permit required.</strong>   Except as otherwise provided in this Part, a person may not import wildlife into or possess wildlife in the State or receive or possess wildlife imported into the State. The department shall maintain a list of unregulated fish and wildlife species <u>for which a permit under this section is not required</u> that is available to the public. Each day a person violates this subsection that person commits a Class E crime for which a minimum fine of $50 and an amount equal to twice the applicable permit fee must be imposed. The commissioner may grant a permit to introduce, import, transport, receive or possess fish or gametes in accordance with the provisions of section 12509.</p>
<p><strong>Sec. 15. </strong> <strong>12 MRSA §12152, sub-§1-B </strong> is enacted to read:</p>
<p><strong><u>1-B</u></strong><strong>. </strong><strong> <u>Exemption. </u> </strong>   <u>Notwithstanding subsection 1-A, a reptile, amphibian or invertebrate that is native to the State and not listed by the department as threatened, endangered or of special concern may be captured from the wild in the State and possessed without a permit. Possession limits for each species are as follows:</u></p>
<ol>
<li><u>A</u>. <u>Amphibians, up to 5 specimens of each species;</u></li>
</ol>
<ol>
<li><u>B</u>. <u>Reptiles, up to 2 specimens of each species; and</u></li>
</ol>
<ol>
<li><u>C</u>. <u>Invertebrates, no specimen limits.</u></li>
</ol>
<p><u>Animals captured under this subsection must be kept in a manner that does not permit contact between those animals and any other animal that is not naturally present in the wild in this State. If an animal captured under this subsection is released back into the wild, the animal must be released in or near the same location where the animal was captured. Importation into the State of a reptile, amphibian or invertebrate exempted under this subsection is prohibited without a permit. Exhibition, propagation or export or sale for commercial purposes is prohibited without a permit. A person may not export, sell or otherwise use for commercial purposes any animal captured under this subsection unless the person holds an applicable permit for that use.</u></p>
<p><strong>Sec. 16. 12 MRSA §12152, sub-§2, </strong>as enacted by PL 2003, c. 414, Pt. A, §2 and affected by c. 614, §9, is amended to read:</p>
<ol start="2">
<li><strong>Affected species.</strong>   Except as otherwise provided in this Part, this section applies to the possession of any wildlife regulated by the State that is held in captivity and to the importation of wildlife from an area outside the State, including:</li>
</ol>
<ol>
<li>All species listed under state law as threatened or endangered;</li>
</ol>
<ol>
<li>All species other than those listed in paragraph A not included on a list of unregulated, nonnative species that is maintained by the commissioner to facilitate the issuance of importation permits; and</li>
</ol>
<ol>
<li>Species identified in rules adopted by the commissioner.</li>
</ol>
<p><u>The commissioner may adopt rules that classify wildlife into categories as described in subsection 3-D for purposes of determining applicable fees under this section. The rules must, at a minimum, include the list of unrestricted, nonnative species as provided in paragraph B, a category of wildlife that is endangered or threatened or presents a risk to humans, a category of wildlife that requires special housing or care and a category of prohibited species for which a permit is not issued under any circumstances.</u></p>
<p><strong>Sec. 17. 12 MRSA §12152, sub-§3-B, </strong>as enacted by PL 2015, c. 374, §7, is repealed.</p>
<p><strong>Sec. 18. </strong> <strong>12 MRSA §12152, sub-§3-D </strong> is enacted to read:</p>
<p><strong><u>3-D</u></strong><strong>. </strong><strong> <u>Permit types; application fees; permit fees. </u> </strong>   <u>An applicant for a permit under this section shall submit a written application on a form specified by the commissioner. The application must be accompanied by the applicable nonrefundable application fee. The following permits may be issued by the commissioner:</u></p>
<ol>
<li><u>A</u>. <u>A category 1 restricted species importation permit, which allows the holder to import wildlife that is endangered or threatened or presents a risk to humans into the State. The following fees apply to a permit under this paragraph:</u></li>
</ol>
<p><u>(1) Application fee, $250; and</u></p>
<p><u>(2) Permit fee, $27;</u></p>
<ol start="30">
<li><u>B</u>. <u>A category 1 restricted species exhibition permit, which allows the holder to exhibit wildlife for commercial purposes that is endangered or threatened or presents a risk to humans or that requires special housing or care. A category 1 restricted species exhibition permit does not allow the holder to exhibit wolf hybrids, as defined in Title 7, section 3907, subsection 30. A category 1 restricted species exhibition permit expires 2 years from the date of issuance. The following fees apply to a permit under this paragraph:</u></li>
</ol>
<p><u>(1) Application fee, $250; and</u></p>
<p><u>(2) Permit fee, $150;</u></p>
<ol>
<li><u>C</u>. <u>A category 2 restricted species importation permit, which allows the holder to import wildlife that requires special housing or care. The following fees apply to a permit under this paragraph:</u></li>
</ol>
<p><u>(1) Application fee, $100; and</u></p>
<p><u>(2) Permit fee, $27;</u></p>
<ol>
<li><u>D</u>. <u>A category 2 restricted species possession permit, which allows the holder to possess wildlife that requires special housing or care. A category 2 restricted species possession permit expires 2 years from the date of issuance. The following fees apply to a permit under this paragraph:</u></li>
</ol>
<p><u>(1) Application fee, $27; and</u></p>
<p><u>(2) Permit fee, $27;</u></p>
<ol>
<li><u>E</u>. <u>A wildlife rehabilitation permit, which allows the holder to possess debilitated or orphaned wildlife and rehabilitate that wildlife and release it into the wild as soon as the wildlife is rehabilitated or euthanize that wildlife in accordance with humane euthanization procedures if rehabilitiation and release are not possible. A wildlife rehabilitation permit is available at no cost and expires 2 years from the date of issuance;</u></li>
</ol>
<ol>
<li><u>F</u>. <u>A research permit, which allows the holder to import and possess wildlife that is endangered or threatened or presents a risk to humans or that requires special housing or care to conduct scientific research or to use for educational purposes. A research permit is available at no cost and expires 2 years from the date of issuance; and</u></li>
</ol>
<ol>
<li><u>G</u>. <u>An educational and scientific collection permit, which allows the holder to hunt, trap, possess, band and transport wildlife from within the State for educational or scientific purposes. An educational and scientific permit is not required to hunt, trap, possess, band or transport an invertebrate that is not listed by the department as endangered, threatened or of special concern. An educational and scientific collection permit is available at no cost and expires one year from the date of issuance.</u></li>
</ol>
<p><strong>Sec. 19. 12 MRSA §12152, sub-§4, </strong>as amended by PL 2015, c. 374, §8, is repealed.</p>
<p><strong>Sec. 20. 12 MRSA §12156, </strong>as enacted by PL 2003, c. 414, Pt. A, §2 and affected by Pt. D, §7 and c. 614, §9, is amended to read:</p>
<ul>
<li><strong> 12156.Release of wildlife into wild</strong></li>
</ul>
<ol>
<li><strong>Permit required.</strong>   Except as otherwise authorized pursuant to this Part, a person may not release into the wild captive, raised or imported <span style="text-decoration: line-through">wild birds or wild animals</span><u>wildlife</u> unless that person has a valid permit issued under this section. Each day a person violates this subsection that person commits a Class E crime for which a minimum fine of $50 and an amount equal to twice the applicable license fee must be imposed.</li>
</ol>
<ol start="2">
<li><strong>Issuance.</strong>   The commissioner may issue a written permit to any person permitting that person to release into the wild captive<u>,</u> raised or imported <span style="text-decoration: line-through">wild birds and wild animals</span><u>wildlife</u>.</li>
</ol>
<ol start="3">
<li><strong>Wild turkey restrictions.</strong>   Only the commissioner or agents of the commissioner may sell, give away or release into the wild any live wild turkey, hybrid wild turkey, wild turkey-domestic turkey cross or fertile egg of these species.</li>
</ol>
<p><strong>Sec. 21. 12 MRSA §12158, </strong>as amended by PL 2003, c. 655, Pt. B, §206 and affected by §422 and amended by PL 2011, c. 657, Pt. W, §5, is repealed.</p>
<p><strong>Sec. 22. 12 MRSA §12159, sub-§2, </strong>as amended by PL 2011, c. 253, §23, is further amended to read:</p>
<ol start="2">
<li><strong>Commercial amphibian permit.</strong>   Persons harvesting amphibians for purposes of sale are required to obtain a permit from the commissioner. <u>The fee for a permit issued under this subsection is $27. The permit expires one year from the date of issuance.</u></li>
</ol>
<p><strong>Sec. 23. 12 MRSA §12159, sub-§3, </strong>as amended by PL 2011, c. 253, §23, is further amended to read:</p>
<ol start="3">
<li><strong>Rules.</strong>   The commissioner shall adopt rules pertaining to harvest methods, confinement and disposal of amphibians. The commissioner may by rule:</li>
</ol>
<ol>
<li>Require reporting of harvest activities;</li>
</ol>
<ol>
<li>Establish a season, including daily and season possession limits; <u>and</u></li>
</ol>
<ol>
<li>Establish requirements for humane harvest, confinement and disposal methods<span style="text-decoration: line-through">; and</span><u>.</u></li>
</ol>
<ol>
<li><span style="text-decoration: line-through">D</span>. <span style="text-decoration: line-through">Establish a fee schedule to implement a permit system under this section.</span></li>
</ol>
<p>Rules adopted pursuant to this subsection are routine technical rules as defined in Title 5, chapter 375, subchapter 2-A.</p>
<p><strong>Sec. 24. 12 MRSA §12161, sub-§2, </strong>as enacted by PL 2011, c. 253, §24, is amended to read:</p>
<ol start="2">
<li><strong>Commercial nonmarine invertebrate permit.</strong>   Persons harvesting freshwater mussels, butterflies, moths, dragonflies or beetles for export, sale or commercial purposes are required to obtain a permit from the commissioner. <u>The fee for a permit issued under this subsection is $27. The permit expires one year from the date of issuance.</u></li>
</ol>
<p><strong>Sec. 25. 12 MRSA §12161, sub-§3, ¶B, </strong>as enacted by PL 2011, c. 253, §24, is amended to read:</p>
<ol>
<li>Establish daily and season possession limits; <u>and</u></li>
</ol>
<p><strong>Sec. 26. 12 MRSA §12161, sub-§3, ¶C, </strong>as enacted by PL 2011, c. 253, §24, is repealed.</p>
<p><strong>Sec. 27. 12 MRSA §12704, </strong>as amended by PL 2015, c. 374, §12, is repealed.</p>
<p><strong>Sec. 28. 12 MRSA §12705, sub-§1, </strong>as amended by PL 2015, c. 374, §13, is further amended to read:</p>
<ol>
<li><strong>Civil violation.</strong>   Notwithstanding <span style="text-decoration: line-through">section</span><u>sections</u> 10650 <u>and 12152</u>, a person who violates a rule regulating educational or scientific collection permits commits a civil violation for which a fine of not less than $100 nor more than $500 may be adjudged.</li>
</ol>
<p>Effective 90 days following adjournment of the 128th Legislature, First Regular Session, unless otherwise indicated.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4240" class="share-facebook sd-button share-icon" href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4240" class="share-twitter sd-button share-icon" href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4240" class="share-linkedin sd-button share-icon" href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Lots of corrections made to fish and wildlife laws."
               data-url="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-two-250x250.jpg&description=Lots of corrections made to fish and wildlife laws" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/ba65c4a4734e17ec749ebb86ea033014?s=74&d=http%3A%2F%2Fbangordailynews.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fgeorge-head-shot-75x75.jpg"
		 alt="George Smith"
		 title="George Smith"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About George Smith</h2>
		<p class="author-bio">
			George stepped down at the end of 2010 after 18 years as the executive director of the Sportsman’s Alliance of Maine to write full time. He writes a weekly editorial page column in the Kennebec Journal and Waterville Morning Sentinel, a weekly travel column in those same newspapers (with his wife Linda), monthly columns in The Maine Sportsman magazine, two outdoor news blogs (one on his website, georgesmithmaine.com, and one on the website of the Bangor Daily News), and special columns for many publications and newsletters.
Islandport Press published a book of George's favorite columns, "A Life Lived Outdoors" in 2014. 
In 2014, George also won a Maine Press Association award for writing the state's bet sports blog. In 2016, Down East Books published George's book, Maine Sporting Camps, and Islandport Press published George and his wife Linda's travel book, Take It From ME, about their favorite Maine inns and restaurants.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://georgesoutdoornews.bangordailynews.com/2017/08/24/hunting/lots-of-hunting-and-fishing-laws-changed/" rel="prev"><span class="meta-nav">&larr;</span> Lots of hunting and fishing laws changed</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "georgesmithmaine@gmail.com", 
                                post_title : "Lots of corrections made to fish and wildlife laws", 
                                post_link : "https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/", 
                                post_id : "4240"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>George Smith</h3>
                    <a class="author-avatar" href="http://georgesmithmaine.com">
                        <img src="http://gravatar.com/avatar/ba65c4a4734e17ec749ebb86ea033014?s=80&d=http%3A%2F%2Fbangordailynews.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fgeorge-head-shot-75x75.jpg"
                             alt="George Smith"
                             title="George Smith"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        George stepped down at the end of 2010 after 18 years as the executive director of the Sportsman’s Alliance of Maine to write full time. He writes a weekly editorial page column in the Kennebec Journal and Waterville Morning Sentinel, a weekly travel column in those same newspapers (with his wife Linda), monthly columns in The Maine Sportsman magazine, two outdoor news blogs (one on his website, georgesmithmaine.com, and one on the website of the Bangor Daily News), and special columns for many publications and newsletters.
Islandport Press published a book of George's favorite columns, "A Life Lived Outdoors" in 2014. 
In 2014, George also won a Maine Press Association award for writing the state's bet sports blog. In 2016, Down East Books published George's book, Maine Sporting Camps, and Islandport Press published George and his wife Linda's travel book, Take It From ME, about their favorite Maine inns and restaurants.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/george.smith.54922"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/08/NOPLANB082217_6_21106672-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cultureshock.bangordailynews.com/2017/08/24/5-things/5-things-to-do-this-weekend-aug-25-27-lets-hear-it-for-the-folks/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="5 Things To Do This Weekend, Aug. 25-27: Let's hear it for the folks">
						5 Things To Do This Weekend, Aug. 25-27: Let's hear it for the folks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/08/24/5-things/5-things-to-do-this-weekend-aug-25-27-lets-hear-it-for-the-folks/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						5 Things To Do This Weekend, Aug. 25-27: Let's hear it for the folks                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dearliz.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Reader questions on marriage, divorce, family and life answered.">
						Dear Liz                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/475/files/2017/02/Liz-headshot-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dearliz.bangordailynews.com/2017/08/24/home/how-do-i-convince-my-boyfriend-to-move-to-a-town-closer-to-my-parents/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="How do I convince my boyfriend to move to a town closer to my parents?">
						How do I convince my boyfriend to move to a town closer to my parents?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dearliz.bangordailynews.com/2017/08/24/home/how-do-i-convince-my-boyfriend-to-move-to-a-town-closer-to-my-parents/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						How do I convince my boyfriend to move to a town closer to my parents?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/08/IMG_1863-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/08/24/home/ranting-is-necessary/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="Ranting is necessary">
						Ranting is necessary                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/08/24/home/ranting-is-necessary/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						Ranting is necessary                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://eschroeder.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Genealogy-methods, resources, best places to go, problem-solving, networking">
						Emily&#039;s Genealogy Blog                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://eschroeder.bangordailynews.com/2017/08/21/home/ever-heard-of-steve-morse/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="Ever Heard of Steve Morse?">

						Emily&#039;s Genealogy Blog                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://eschroeder.bangordailynews.com/2017/08/21/home/ever-heard-of-steve-morse/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						Ever Heard of Steve Morse?                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015332 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 7 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://georgesoutdoornews.bangordailynews.com/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='https://georgesoutdoornews.bangordailynews.com/2012/07/'>July 2012</a></li>
		</ul>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="https://georgesoutdoornews.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://georgesoutdoornews.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://georgesoutdoornews.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-35"><a href="https://georgesoutdoornews.bangordailynews.com/category/advice/" >Advice</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://georgesoutdoornews.bangordailynews.com/category/arts-and-crafts/" >Arts and Crafts</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://georgesoutdoornews.bangordailynews.com/category/birds/" >Birds</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://georgesoutdoornews.bangordailynews.com/category/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://georgesoutdoornews.bangordailynews.com/category/children/" >Children</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://georgesoutdoornews.bangordailynews.com/category/conservation/" >Conservation</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://georgesoutdoornews.bangordailynews.com/category/cooking/" >cooking</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://georgesoutdoornews.bangordailynews.com/category/dept-of-inland-fisheries-and-wildlife-news/" >Dept of Inland Fisheries and Wildlife News</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://georgesoutdoornews.bangordailynews.com/category/domestic-animals/" >Domestic animals</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://georgesoutdoornews.bangordailynews.com/category/elections/" >Elections</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://georgesoutdoornews.bangordailynews.com/category/environmental-issues/" >Environmental Issues</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://georgesoutdoornews.bangordailynews.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://georgesoutdoornews.bangordailynews.com/category/farming/" >Farming</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://georgesoutdoornews.bangordailynews.com/category/firearms/" >Firearms</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://georgesoutdoornews.bangordailynews.com/category/fishing/" >Fishing</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://georgesoutdoornews.bangordailynews.com/category/forestry/" >Forestry</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://georgesoutdoornews.bangordailynews.com/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://georgesoutdoornews.bangordailynews.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://georgesoutdoornews.bangordailynews.com/category/hiking/" >Hiking</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://georgesoutdoornews.bangordailynews.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://georgesoutdoornews.bangordailynews.com/category/hunting/" >Hunting</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://georgesoutdoornews.bangordailynews.com/category/landowner-issues/" >Landowner Issues</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://georgesoutdoornews.bangordailynews.com/category/legislative-news/" >Legislative News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://georgesoutdoornews.bangordailynews.com/category/maine/" >Maine</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://georgesoutdoornews.bangordailynews.com/category/maine-woods/" >Maine Woods</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://georgesoutdoornews.bangordailynews.com/category/national-news/" >national news</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://georgesoutdoornews.bangordailynews.com/category/outdoor-recreation/" >Outdoor Recreation</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://georgesoutdoornews.bangordailynews.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://georgesoutdoornews.bangordailynews.com/category/trapping/" >Trapping</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://georgesoutdoornews.bangordailynews.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://georgesoutdoornews.bangordailynews.com/category/wildfire-the-tv-talk-show/" >Wildfire &#8211; the TV talk show</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://georgesoutdoornews.bangordailynews.com/category/wildlife/" >Wildlife</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=George%26%23039%3Bs+Outdoor+News&utm_medium=footer">
                                <img src="https://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                George&#039;s Outdoor News is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/georgesoutdoornews.bangordailynews.com\/2017\/08\/25\/hunting\/lots-of-corrections-made-to-fish-and-wildlife-laws\/":4240};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/25/hunting/lots-of-corrections-made-to-fish-and-wildlife-laws/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/georgesoutdoornews.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.georgesoutdoornews, categories.dept-of-inland-fisheries-and-wildlife-news, categories.fishing, categories.hunting, categories.legislative-news, categories.wildlife, authors.georgesmith'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.georgesoutdoornews,categories.dept-of-inland-fisheries-and-wildlife-news,categories.fishing,categories.hunting,categories.legislative-news,categories.wildlife,authors.georgesmith" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'38749602',post:'4240',tz:'-4',srv:'georgesoutdoornews.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '38749602', '4240' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
