<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Attean Lake Lodge is an angler’s dream | George&#039;s Outdoor News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://georgesoutdoornews.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//georgesoutdoornews.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Feed" href="http://georgesoutdoornews.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Comments Feed" href="http://georgesoutdoornews.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Attean Lake Lodge is an angler’s dream Comments Feed" href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/georgesoutdoornews.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://georgesoutdoornews.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://georgesoutdoornews.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://georgesoutdoornews.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='You’ll love this 1901 article about Maine guides' href='http://georgesoutdoornews.bangordailynews.com/2017/07/24/hunting/youll-love-this-1901-article-about-maine-guides/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" />
<link rel='shortlink' href='http://wp.me/p2CAxA-14z' />
<link rel="alternate" type="application/json+oembed" href="http://georgesoutdoornews.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgesoutdoornews.bangordailynews.com%2F2017%2F07%2F25%2Fhunting%2Fattean-lake-lodge-is-an-anglers-dream%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://georgesoutdoornews.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgeorgesoutdoornews.bangordailynews.com%2F2017%2F07%2F25%2Fhunting%2Fattean-lake-lodge-is-an-anglers-dream%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2CAxA-14z',
            title: 'Attean Lake Lodge is an angler’s dream',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow George&#039;s Outdoor News:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'george.smith.54922'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://georgesoutdoornews.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/d8c25a24-005a-4e2d-9451-595ef06619c3/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/d8c25a24-005a-4e2d-9451-595ef06619c3/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "attean-lake-lodge-is-an-anglers-dream";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['George&#039;s Outdoor News', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2013/11/george-header-2.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Attean Lake Lodge is an anglerâs dream" />
<meta property="og:url" content="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" />
<meta property="og:description" content="        Linda and I recently visited Attean Lake Lodge in Jackman (www.atteanlodge.com) for our travel column, and I was astonished by this historic sporting camp. I of course knew of it, but had n…" />
<meta property="article:published_time" content="2017-07-25T09:00:16+00:00" />
<meta property="article:modified_time" content="2017-07-24T13:01:28+00:00" />
<meta property="og:site_name" content="George&#039;s Outdoor News" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'George Smith','dimension2': 'post','dimension3': '112.4127','dimension5': 'Not Set',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '112.4127', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '112.4127';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"George Smith","contentPublishedDate":"2017-07-25","contentPublishedTime":"2017-07-25 05:00:16-04:00","lastUpdatedTime":"2017-07-24 09:01:28-04:00","primaryCategory":"Travel","allCategories":"Fishing|Hiking|History|Hunting|Maine|Maine Woods|Outdoor Recreation|Travel"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-4127 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://georgesoutdoornews.bangordailynews.com/" title="George&#039;s Outdoor News" rel="home">
					<h1 class="site-title">George&#039;s Outdoor News</h1>
                    <h2 class="site-description">If you love Maine’s outdoors then I have a lot to tell you</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=George%26%23039%3Bs+Outdoor+News&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://georgesoutdoornews.bangordailynews.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://georgesoutdoornews.bangordailynews.com/category/conservation/">Conservation</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://georgesoutdoornews.bangordailynews.com/category/maine-woods/">Maine Woods</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://georgesoutdoornews.bangordailynews.com/category/environmental-issues/">Environmental Issues</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://georgesoutdoornews.bangordailynews.com/category/fishing/">Fishing</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://georgesoutdoornews.bangordailynews.com/category/hunting/">Hunting</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-14"><a href="http://georgesoutdoornews.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://georgesoutdoornews.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://georgesoutdoornews.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4127" class="post-4127 post type-post status-publish format-standard has-post-thumbnail hentry category-fishing category-hiking category-history category-hunting category-maine category-maine-woods category-outdoor-recreation category-travel">
	<header class="entry-header">
		
            <h1 class="entry-title">Attean Lake Lodge is an angler’s dream</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" title="Permalink to Attean Lake Lodge is an angler’s dream" rel="bookmark"><time class="entry-date" datetime="2017-07-25T05:00:16+00:00">July 25, 2017</time></a></span><span class="categories-links"><a href="http://georgesoutdoornews.bangordailynews.com/category/fishing/" rel="category tag">Fishing</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/hiking/" rel="category tag">Hiking</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/history/" rel="category tag">History</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/hunting/" rel="category tag">Hunting</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/maine/" rel="category tag">Maine</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/maine-woods/" rel="category tag">Maine Woods</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/outdoor-recreation/" rel="category tag">Outdoor Recreation</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/travel/" rel="category tag">Travel</a></span>					    <div class="author-byline">
			By <a href="http://georgesoutdoornews.bangordailynews.com/author/georgesmith/" title="Posts by George Smith" rel="author">George Smith</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Attean Lake Lodge is an angler’s dream."
               data-url="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477-250x250.jpg&description=Attean Lake Lodge is an angler’s dream" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3476.jpg"><img class="alignleft size-medium wp-image-4128" src="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3476-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3476-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3476-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3476-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a>        Linda and I recently visited Attean Lake Lodge in Jackman (www.atteanlodge.com) for our travel column, and I was astonished by this historic sporting camp. I of course knew of it, but had no idea how special it is.</p>
<p>The land surrounding this large lake in Jackman is protected by a conservation easement managed by the Forest Society of Maine, so you won’t see a shoreline dotted with other camps.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477.jpg"><img class="alignleft size-medium wp-image-4125" src="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a>          Attean Lake Lodge is located on an island, and they transport you from a shoreside parking lot to the island, where it is impossible not to relax.</p>
<p>The lake contains native brook trout, and there are many remote rivers, streams, and ponds to fish in that area. The 15 log cabins have been refurbished recently, combining history with comfort and accommodating from two to six guests.</p>
<p>You will spend a lot of time in the stunning lodge, built in 1991 after the old lodge burned, where a large gathering room features a fireplace, library, piano, lots of games, and beautiful wooden furniture. Wait ‘til you see that large brook trout mount!</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3479.jpg"><img class="alignleft size-medium wp-image-4129" src="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3479-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3479-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3479-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3479-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a>         The lodge has a very creative chef and provides all meals, with breakfast and dinner in or outside the beautiful dining room overlooking the lake, and lunches provided for guests to enjoy in their cabins or elsewhere (in the boat while fishing!).</p>
<p>Brad Holden’s grandfather took over this sporting camp in the 1905, and Brad and his wife Andrea recently added their son Barrett and his wife Josie to the management team.</p>
<p>Looking out across the lake at the forest and mountains, I thought, “This might be a wonderful place to hunt grouse, woodcock, and deer.” A good excuse to return there this fall!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4127" class="share-facebook sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4127" class="share-twitter sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4127" class="share-linkedin sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Attean Lake Lodge is an angler’s dream."
               data-url="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/IMG_3477-250x250.jpg&description=Attean Lake Lodge is an angler’s dream" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/ba65c4a4734e17ec749ebb86ea033014?s=74&d=http%3A%2F%2Fbangordailynews.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fgeorge-head-shot-75x75.jpg"
		 alt="George Smith"
		 title="George Smith"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About George Smith</h2>
		<p class="author-bio">
			George stepped down at the end of 2010 after 18 years as the executive director of the Sportsman’s Alliance of Maine to write full time. He writes a weekly editorial page column in the Kennebec Journal and Waterville Morning Sentinel, a weekly travel column in those same newspapers (with his wife Linda), monthly columns in The Maine Sportsman magazine, two outdoor news blogs (one on his website, georgesmithmaine.com, and one on the website of the Bangor Daily News), and special columns for many publications and newsletters.
Islandport Press published a book of George's favorite columns, "A Life Lived Outdoors" in 2014. 
In 2014, George also won a Maine Press Association award for writing the state's bet sports blog. In 2016, Down East Books published George's book, Maine Sporting Camps, and Islandport Press published George and his wife Linda's travel book, Take It From ME, about their favorite Maine inns and restaurants.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://georgesoutdoornews.bangordailynews.com/2017/07/24/hunting/youll-love-this-1901-article-about-maine-guides/" rel="prev"><span class="meta-nav">&larr;</span> You’ll love this 1901 article about Maine guides</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "georgesmithmaine@gmail.com", 
                                post_title : "Attean Lake Lodge is an angler’s dream", 
                                post_link : "http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/", 
                                post_id : "4127"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>George Smith</h3>
                    <a class="author-avatar" href="http://georgesmithmaine.com">
                        <img src="http://gravatar.com/avatar/ba65c4a4734e17ec749ebb86ea033014?s=80&d=http%3A%2F%2Fbangordailynews.com%2Fwp-content%2Fuploads%2F2012%2F08%2Fgeorge-head-shot-75x75.jpg"
                             alt="George Smith"
                             title="George Smith"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        George stepped down at the end of 2010 after 18 years as the executive director of the Sportsman’s Alliance of Maine to write full time. He writes a weekly editorial page column in the Kennebec Journal and Waterville Morning Sentinel, a weekly travel column in those same newspapers (with his wife Linda), monthly columns in The Maine Sportsman magazine, two outdoor news blogs (one on his website, georgesmithmaine.com, and one on the website of the Bangor Daily News), and special columns for many publications and newsletters.
Islandport Press published a book of George's favorite columns, "A Life Lived Outdoors" in 2014. 
In 2014, George also won a Maine Press Association award for writing the state's bet sports blog. In 2016, Down East Books published George's book, Maine Sporting Camps, and Islandport Press published George and his wife Linda's travel book, Take It From ME, about their favorite Maine inns and restaurants.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/george.smith.54922"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://eschroeder.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Genealogy-methods, resources, best places to go, problem-solving, networking">
						Emily&#039;s Genealogy Blog                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://eschroeder.bangordailynews.com/2017/07/21/home/ever-visited-olive-tree-genealogy/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="Ever Visited Olive Tree Genealogy?">

						Emily&#039;s Genealogy Blog                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://eschroeder.bangordailynews.com/2017/07/21/home/ever-visited-olive-tree-genealogy/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						Ever Visited Olive Tree Genealogy?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2011/11/emily1.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2011/11/emily1.jpg                    Blog Image http://bangordailynews.com/wp-content/uploads/2011/11/emily-75x75.jpg                    -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2011/11/emily1.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://cultureshock.bangordailynews.com/2017/07/21/rockin-out/former-sen-william-cohens-wifes-play-anne-emmett-to-receive-new-round-of-performances/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="Former Sen. William Cohen's wife's play, "Anne &amp; Emmett," to receive new round of performances">

						Culture Shock                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/07/21/rockin-out/former-sen-william-cohens-wifes-play-anne-emmett-to-receive-new-round-of-performances/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						Former Sen. William Cohen's wife's play, "Anne &amp; Emmett," to receive new round of performances                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://steed.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Bourbon. Portland. Beer. Politics.">
						Steed                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/121/files/2017/07/Genuine-Buddy-Kick-125-USA-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://steed.bangordailynews.com/2017/07/20/missed-connections-scooter-riding-vigilante-garment-district/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="Missed Connections: Scooter Riding Vigilante (Garment District)">
						Missed Connections: Scooter Riding Vigilante (Garment District)                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://steed.bangordailynews.com/2017/07/20/missed-connections-scooter-riding-vigilante-garment-district/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						Missed Connections: Scooter Riding Vigilante (Garment District)                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/07/IMG_1736-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/07/19/home/money-well-spent/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="Money Well Spent">
						Money Well Spent                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/07/19/home/money-well-spent/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						Money Well Spent                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dearliz.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Reader questions on marriage, divorce, family and life answered.">
						Dear Liz                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/475/files/2017/02/Liz-headshot-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dearliz.bangordailynews.com/2017/07/18/home/i-dont-trust-my-ex-to-parent-our-kids-safely-what-do-i-do/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="I don't trust my ex to parent our kids safely, what do I do?">
						I don't trust my ex to parent our kids safely, what do I do?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dearliz.bangordailynews.com/2017/07/18/home/i-dont-trust-my-ex-to-parent-our-kids-safely-what-do-i-do/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						I don't trust my ex to parent our kids safely, what do I do?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hashtagmaine.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank title="Our state on the interwebs">
						#Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/07/collins-lauper-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hashtagmaine.bangordailynews.com/2017/07/14/facebook/cyndi-lauper-brings-susan-collins-on-stage-this-woman-is-a-hero/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                            title="Cyndi Lauper brings Susan Collins on-stage: 'She's my hero ... and she's a Republican'">
						Cyndi Lauper brings Susan Collins on-stage: 'She's my hero ... and she's a Republican'                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hashtagmaine.bangordailynews.com/2017/07/14/facebook/cyndi-lauper-brings-susan-collins-on-stage-this-woman-is-a-hero/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
                       target=_blank>
						Cyndi Lauper brings Susan Collins on-stage: 'She's my hero ... and she's a Republican'                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.012931 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 5 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://georgesoutdoornews.bangordailynews.com/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/07/'>July 2012</a></li>
		</ul>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://georgesoutdoornews.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://georgesoutdoornews.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://georgesoutdoornews.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-35"><a href="http://georgesoutdoornews.bangordailynews.com/category/advice/" >Advice</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://georgesoutdoornews.bangordailynews.com/category/arts-and-crafts/" >Arts and Crafts</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://georgesoutdoornews.bangordailynews.com/category/birds/" >Birds</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://georgesoutdoornews.bangordailynews.com/category/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://georgesoutdoornews.bangordailynews.com/category/children/" >Children</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://georgesoutdoornews.bangordailynews.com/category/conservation/" >Conservation</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://georgesoutdoornews.bangordailynews.com/category/cooking/" >cooking</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://georgesoutdoornews.bangordailynews.com/category/dept-of-inland-fisheries-and-wildlife-news/" >Dept of Inland Fisheries and Wildlife News</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://georgesoutdoornews.bangordailynews.com/category/domestic-animals/" >Domestic animals</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://georgesoutdoornews.bangordailynews.com/category/elections/" >Elections</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://georgesoutdoornews.bangordailynews.com/category/environmental-issues/" >Environmental Issues</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://georgesoutdoornews.bangordailynews.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://georgesoutdoornews.bangordailynews.com/category/farming/" >Farming</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://georgesoutdoornews.bangordailynews.com/category/firearms/" >Firearms</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://georgesoutdoornews.bangordailynews.com/category/fishing/" >Fishing</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://georgesoutdoornews.bangordailynews.com/category/forestry/" >Forestry</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://georgesoutdoornews.bangordailynews.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://georgesoutdoornews.bangordailynews.com/category/hiking/" >Hiking</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://georgesoutdoornews.bangordailynews.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://georgesoutdoornews.bangordailynews.com/category/hunting/" >Hunting</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://georgesoutdoornews.bangordailynews.com/category/landowner-issues/" >Landowner Issues</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://georgesoutdoornews.bangordailynews.com/category/legislative-news/" >Legislative News</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://georgesoutdoornews.bangordailynews.com/category/maine/" >Maine</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://georgesoutdoornews.bangordailynews.com/category/maine-woods/" >Maine Woods</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://georgesoutdoornews.bangordailynews.com/category/national-news/" >national news</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://georgesoutdoornews.bangordailynews.com/category/outdoor-recreation/" >Outdoor Recreation</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://georgesoutdoornews.bangordailynews.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://georgesoutdoornews.bangordailynews.com/category/trapping/" >Trapping</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://georgesoutdoornews.bangordailynews.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://georgesoutdoornews.bangordailynews.com/category/wildfire-the-tv-talk-show/" >Wildfire &#8211; the TV talk show</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://georgesoutdoornews.bangordailynews.com/category/wildlife/" >Wildlife</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=George%26%23039%3Bs+Outdoor+News&utm_medium=footer">
                                <img src="http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                George&#039;s Outdoor News is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/georgesoutdoornews.bangordailynews.com\/2017\/07\/25\/hunting\/attean-lake-lodge-is-an-anglers-dream\/":4127};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/07/25/hunting/attean-lake-lodge-is-an-anglers-dream/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/georgesoutdoornews.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.georgesoutdoornews, categories.fishing, categories.hiking, categories.history, categories.hunting, categories.maine, categories.maine-woods, categories.outdoor-recreation, categories.travel, authors.georgesmith'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.georgesoutdoornews,categories.fishing,categories.hiking,categories.history,categories.hunting,categories.maine,categories.maine-woods,categories.outdoor-recreation,categories.travel,authors.georgesmith" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'38749602',post:'4127',tz:'-4',srv:'georgesoutdoornews.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '38749602', '4127' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
