<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Turkeys and Fiddleheads are up for legislative hearings on January 31 | George&#039;s Outdoor News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://georgesoutdoornews.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Feed" href="http://georgesoutdoornews.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Comments Feed" href="http://georgesoutdoornews.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="George&#039;s Outdoor News &raquo; Turkeys and Fiddleheads are up for legislative hearings on January 31 Comments Feed" href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://georgesoutdoornews.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://georgesoutdoornews.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mines have wrecked spectacular sport fisheries' href='http://georgesoutdoornews.bangordailynews.com/2017/01/23/environmental-issues/mines-have-wrecked-spectacular-sport-fisheries/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Turkeys and Fiddleheads are up for legislative hearings on January 31","url":"http:\/\/georgesoutdoornews.bangordailynews.com\/2017\/01\/24\/hunting\/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/112\/files\/2017\/01\/Pineland-Farms-veterans-hunt-two-250x250.jpg","articleId":"112-3593","dateCreated":"2017-01-24T10:00:20Z","articleSection":"Dept of Inland Fisheries and Wildlife News","creator":["George Smith"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Turkeys and Fiddleheads are up for legislative hearings on January 31',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow George&#039;s Outdoor News:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'george.smith.54922'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://georgesoutdoornews.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['George&#039;s Outdoor News', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2013/11/george-header-2.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Turkeys and Fiddleheads are up for legislative hearings on January 31" />
<meta property="og:url" content="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" />
<meta property="og:description" content="The legislature has scheduled public hearings on two of my bills on Tuesday, January 31. LD 98, my turkey bill, will be heard by the Inland Fisheries and Wildlife Committee at 1 pm in Room 206 of t..." />
<meta property="article:published_time" content="2017-01-24T10:00:20+00:00" />
<meta property="article:modified_time" content="2017-01-23T14:52:09+00:00" />
<meta property="article:author" content="http://georgesoutdoornews.bangordailynews.com/author/georgesmith/" />
<meta property="og:site_name" content="George&#039;s Outdoor News" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/01/Pineland-Farms-veterans-hunt-two.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/01/Pineland-Farms-veterans-hunt-two.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'George Smith','dimension2': 'post','dimension3': '112.3593','dimension5': 'Not Set','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '112.3593', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '112.3593';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"George Smith","contentPublishedDate":"2017-01-24","primaryCategory":"Legislative News","allCategories":"Dept of Inland Fisheries and Wildlife News|Hunting|Landowner Issues|Legislative News"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-3593 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/';
		  var CONTENT_ID = '1485253039';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				George&#039;s Outdoor News is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://georgesoutdoornews.bangordailynews.com/" title="George&#039;s Outdoor News" rel="home">
					<h1 class="site-title">George&#039;s Outdoor News</h1>
                    <h2 class="site-description">If you love Maine’s outdoors then I have a lot to tell you</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=George%26%23039%3Bs+Outdoor+News&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://georgesoutdoornews.bangordailynews.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://georgesoutdoornews.bangordailynews.com/category/conservation/">Conservation</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://georgesoutdoornews.bangordailynews.com/category/maine-woods/">Maine Woods</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://georgesoutdoornews.bangordailynews.com/category/environmental-issues/">Environmental Issues</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://georgesoutdoornews.bangordailynews.com/category/fishing/">Fishing</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://georgesoutdoornews.bangordailynews.com/category/hunting/">Hunting</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://georgesoutdoornews.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://georgesoutdoornews.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://georgesoutdoornews.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3593" class="post-3593 post type-post status-publish format-standard has-post-thumbnail hentry category-dept-of-inland-fisheries-and-wildlife-news category-hunting category-landowner-issues category-legislative-news">
	<header class="entry-header">
		
            <h1 class="entry-title">Turkeys and Fiddleheads are up for legislative hearings on January 31</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" title="Permalink to Turkeys and Fiddleheads are up for legislative hearings on January 31" rel="bookmark"><time class="entry-date" datetime="2017-01-24T05:00:20+00:00">January 24, 2017</time></a></span><span class="categories-links"><a href="http://georgesoutdoornews.bangordailynews.com/category/dept-of-inland-fisheries-and-wildlife-news/" rel="category tag">Dept of Inland Fisheries and Wildlife News</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/hunting/" rel="category tag">Hunting</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/landowner-issues/" rel="category tag">Landowner Issues</a>, <a href="http://georgesoutdoornews.bangordailynews.com/category/legislative-news/" rel="category tag">Legislative News</a></span>					    <div class="author-byline">
			By <a href="http://georgesoutdoornews.bangordailynews.com/author/georgesmith/" title="Posts by George Smith" rel="author">George Smith</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Turkeys and Fiddleheads are up for legislative hearings on January 31."
               data-url="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/01/Pineland-Farms-veterans-hunt-two-250x250.jpg&description=Turkeys and Fiddleheads are up for legislative hearings on January 31" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/01/Pineland-Farms-veterans-hunt-two.jpg" target=_blank rel="nofollow"><img class="alignleft size-medium wp-image-3594" src="https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/01/Pineland-Farms-veterans-hunt-two-450x450.jpg" alt="Pineland Farms veterans hunt two" width="450" height="450" /></a>The legislature has scheduled public hearings on two of my bills on Tuesday, January 31.</p>
<p>LD 98, my turkey bill, will be heard by the Inland Fisheries and Wildlife Committee at 1 pm in Room 206 of the Cross Building (next to the Capitol).</p>
<p>LD 128, my bill to require permission to pick wild crops on private land, will be heard by the Agriculture, Conservation, and Forestry Committee, also at 1 pm on January 31, in Room 214 of the Cross Building. That bill is listed third on the afternoon’s public hearing schedule, so we’ll be able to get to both hearings.</p>
<p>LD 128 is sponsored by Senator Tom Saviello. I have spent much of my life advocating for more respect for private landowners, and better relationships between those of us who recreate on private land and the owners of that land. We’ve made a lot of progress, but still have constant complaints and problems.</p>
<p>It is very irritating to find that someone has grabbed the fiddleheads or mushrooms off my woodlot before I got to them. And clearly, anyone who is on my land to commercially harvest something ought to be required to have my permission.</p>
<p>LD 98, sponsored by Senator Paul Davis, would eliminate the turkey hunting permit requirement and fee, allow on-line and phone tagging, and expand the bag limits to three toms in the spring season and three birds of either sex in the fall season.</p>
<p>I tried to eliminate the permit and fee in 2014, and believe that is going to be essential if we’re going to get more hunters to hunt turkeys. Last year DIF&amp;W sold only 16,000 turkey hunting permits and estimated that no more than 5,000 of us hunted turkeys in the fall.</p>
<p>DIF&amp;W is currently completing work on a new turkey management plan. And I am pleased to report that the goals, objectives, and strategies in the new plan support the provisions in this bill. For example, the department hopes to increase the number of turkey hunters to at least 20,000 by 2022. In my mind, that is far too modest a goal, but at least they recognize the need to get more hunters out there after turkeys.</p>
<p>And the easiest way to do that is to eliminate the permit and fee. That would, for example, allow our 50,000 grouse hunters to shoot a turkey if they saw one in October while hunting grouse. And really, why not?</p>
<p>I’m certain there will be opposition to this bill, so if you support it, please come to the hearing and let the committee know, or at the very least, let you own State Representative and Senator know.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3593" class="share-facebook sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/?share=facebook&#038;ref=inline" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3593" class="share-twitter sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/?share=twitter&#038;ref=inline" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3593" class="share-linkedin sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/?share=linkedin&#038;ref=inline" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/?share=email&#038;ref=inline" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/?ref=inline#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Turkeys and Fiddleheads are up for legislative hearings on January 31."
               data-url="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/01/Pineland-Farms-veterans-hunt-two-250x250.jpg&description=Turkeys and Fiddleheads are up for legislative hearings on January 31" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/ba65c4a4734e17ec749ebb86ea033014?s=74&d=mm"
		 alt="George Smith"
		 title="George Smith"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About George Smith</h2>
		<p class="author-bio">
			George stepped down at the end of 2010 after 18 years as the executive director of the Sportsman’s Alliance of Maine to write full time. He writes a weekly editorial page column in the Kennebec Journal and Waterville Morning Sentinel, a weekly travel column in those same newspapers (with his wife Linda), monthly columns in The Maine Sportsman magazine, two outdoor news blogs (one on his website, georgesmithmaine.com, and one on the website of the Bangor Daily News), and special columns for many publications and newsletters.
Islandport Press published a book of George's favorite columns, "A Life Lived Outdoors" in 2014. 
In 2014, George also won a Maine Press Association award for writing the state's bet sports blog. In 2016, Down East Books published George's book, Maine Sporting Camps, and Islandport Press published George and his wife Linda's travel book, Take It From ME, about their favorite Maine inns and restaurants.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://georgesoutdoornews.bangordailynews.com/2017/01/23/environmental-issues/mines-have-wrecked-spectacular-sport-fisheries/" rel="prev"><span class="meta-nav">&larr;</span> Mines have wrecked spectacular sport fisheries</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "georgesmithmaine@gmail.com", 
                                post_title : "Turkeys and Fiddleheads are up for legislative hearings on January 31", 
                                post_link : "http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/", 
                                post_id : "3593"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>George Smith</h3>
                    <a class="author-avatar" href="http://georgesmithmaine.com">
                        <img src="http://gravatar.com/avatar/ba65c4a4734e17ec749ebb86ea033014?s=80&d=mm"
                             alt="George Smith"
                             title="George Smith"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        George stepped down at the end of 2010 after 18 years as the executive director of the Sportsman’s Alliance of Maine to write full time. He writes a weekly editorial page column in the Kennebec Journal and Waterville Morning Sentinel, a weekly travel column in those same newspapers (with his wife Linda), monthly columns in The Maine Sportsman magazine, two outdoor news blogs (one on his website, georgesmithmaine.com, and one on the website of the Bangor Daily News), and special columns for many publications and newsletters.
Islandport Press published a book of George's favorite columns, "A Life Lived Outdoors" in 2014. 
In 2014, George also won a Maine Press Association award for writing the state's bet sports blog. In 2016, Down East Books published George's book, Maine Sporting Camps, and Islandport Press published George and his wife Linda's travel book, Take It From ME, about their favorite Maine inns and restaurants.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/george.smith.54922"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</aside>            <div class="bdn-blogs-widget widget category-living">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: living -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pierce.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
					   target=_blank title="Culture and Caffeine with Kathleen Pierce">
					Urban Eye 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/01/tiqajpg-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pierce.bangordailynews.com/2017/01/23/home/here-are-some-restaurants-where-you-can-still-get-a-table-for-valentines-day/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
					title="Here are some restaurants where you can still get a table for Valentine's Day">
					Here are some restaurants where you can still get a table for Valentine's Day					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pierce.bangordailynews.com/2017/01/23/home/here-are-some-restaurants-where-you-can-still-get-a-table-for-valentines-day/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
				   target=_blank>
					Here are some restaurants where you can still get a table for Valentine's Day					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://cultureshock.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
					   target=_blank title="Arts, nightlife, pop culture and more from the 207.">
					Culture Shock 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/01/18876183-245x300.jpg'); background-position: center center; background-size: cover;"
					href="http://cultureshock.bangordailynews.com/2017/01/23/rockin-out/rod-stewart-and-cyndi-lauper-are-first-artists-announced-for-2017-darlings-waterfront-pavilion-season/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
					title="Rod Stewart and Cyndi Lauper are first artists announced for 2017 Darling's Waterfront Pavilion season">
					Rod Stewart and Cyndi Lauper are first artists announced for 2017 Darling's Waterfront Pavilion season					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://cultureshock.bangordailynews.com/2017/01/23/rockin-out/rod-stewart-and-cyndi-lauper-are-first-artists-announced-for-2017-darlings-waterfront-pavilion-season/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
				   target=_blank>
					Rod Stewart and Cyndi Lauper are first artists announced for 2017 Darling's Waterfront Pavilion season					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://watchmepaint.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
					   target=_blank title="Plein air painting, art, and the peripatetic life of the traveling artist">
					Watch Me Paint 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/323/files/2017/01/Piss_Christ_by_Serrano_Andres_1987-261x300.jpg'); background-position: center center; background-size: cover;"
					href="http://watchmepaint.bangordailynews.com/2017/01/23/art/what-has-the-nea-done-for-you-recently/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
					title="What has the NEA done for you recently?">
					What has the NEA done for you recently?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://watchmepaint.bangordailynews.com/2017/01/23/art/what-has-the-nea-done-for-you-recently/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
				   target=_blank>
					What has the NEA done for you recently?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://hmorin.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
					   target=_blank title="Thoughts from a Maine Mom">
					Maine Mommy Musings 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/456/files/2017/01/IMG_6466-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://hmorin.bangordailynews.com/2017/01/22/home/peacefulprotestinportland/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
					title="Peaceful protest in Portland">
					Peaceful protest in Portland					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://hmorin.bangordailynews.com/2017/01/22/home/peacefulprotestinportland/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
				   target=_blank>
					Peaceful protest in Portland					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemorsels.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
					   target=_blank title="People, Places, Food">
					Maine Morsels 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/01/IMG_05911-e1484966877653-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainemorsels.bangordailynews.com/2017/01/21/maine-morsels/sauerkraut-is-comforting-to-make-comforting-to-eat/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
					title="Sauerkraut is comforting to make, comforting to eat">
					Sauerkraut is comforting to make, comforting to eat					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemorsels.bangordailynews.com/2017/01/21/maine-morsels/sauerkraut-is-comforting-to-make-comforting-to-eat/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
				   target=_blank>
					Sauerkraut is comforting to make, comforting to eat					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://hashtagmaine.bangordailynews.com/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
					   target=_blank title="Our state on the interwebs">
					#Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/01/feedback-1825508_1280-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://hashtagmaine.bangordailynews.com/2017/01/20/reddit/the-bdn-wants-to-hear-your-questions-about-romance-and-divorce/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget"
					title="The BDN wants to hear your questions about romance and divorce">
					The BDN wants to hear your questions about romance and divorce					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://hashtagmaine.bangordailynews.com/2017/01/20/reddit/the-bdn-wants-to-hear-your-questions-about-romance-and-divorce/?utm_campaign=George%26%23039%3Bs+Outdoor+News&utm_source=living-widget" 
				   target=_blank>
					The BDN wants to hear your questions about romance and divorce					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.013874 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://georgesoutdoornews.bangordailynews.com/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://georgesoutdoornews.bangordailynews.com/2012/07/'>July 2012</a></li>
		</ul>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://georgesoutdoornews.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://georgesoutdoornews.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://georgesoutdoornews.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-35"><a href="http://georgesoutdoornews.bangordailynews.com/category/advice/" >Advice</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://georgesoutdoornews.bangordailynews.com/category/arts-and-crafts/" >Arts and Crafts</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://georgesoutdoornews.bangordailynews.com/category/birds/" >Birds</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://georgesoutdoornews.bangordailynews.com/category/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://georgesoutdoornews.bangordailynews.com/category/children/" >Children</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://georgesoutdoornews.bangordailynews.com/category/conservation/" >Conservation</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://georgesoutdoornews.bangordailynews.com/category/cooking/" >cooking</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://georgesoutdoornews.bangordailynews.com/category/dept-of-inland-fisheries-and-wildlife-news/" >Dept of Inland Fisheries and Wildlife News</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://georgesoutdoornews.bangordailynews.com/category/domestic-animals/" >Domestic animals</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://georgesoutdoornews.bangordailynews.com/category/elections/" >Elections</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://georgesoutdoornews.bangordailynews.com/category/environmental-issues/" >Environmental Issues</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://georgesoutdoornews.bangordailynews.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://georgesoutdoornews.bangordailynews.com/category/farming/" >Farming</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://georgesoutdoornews.bangordailynews.com/category/firearms/" >Firearms</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://georgesoutdoornews.bangordailynews.com/category/fishing/" >Fishing</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://georgesoutdoornews.bangordailynews.com/category/forestry/" >Forestry</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://georgesoutdoornews.bangordailynews.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://georgesoutdoornews.bangordailynews.com/category/hiking/" >Hiking</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://georgesoutdoornews.bangordailynews.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://georgesoutdoornews.bangordailynews.com/category/hunting/" >Hunting</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://georgesoutdoornews.bangordailynews.com/category/landowner-issues/" >Landowner Issues</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://georgesoutdoornews.bangordailynews.com/category/legislative-news/" >Legislative News</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://georgesoutdoornews.bangordailynews.com/category/maine/" >Maine</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://georgesoutdoornews.bangordailynews.com/category/maine-woods/" >Maine Woods</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://georgesoutdoornews.bangordailynews.com/category/national-news/" >national news</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://georgesoutdoornews.bangordailynews.com/category/outdoor-recreation/" >Outdoor Recreation</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://georgesoutdoornews.bangordailynews.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://georgesoutdoornews.bangordailynews.com/category/trapping/" >Trapping</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://georgesoutdoornews.bangordailynews.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://georgesoutdoornews.bangordailynews.com/category/wildfire-the-tv-talk-show/" >Wildfire &#8211; the TV talk show</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://georgesoutdoornews.bangordailynews.com/category/wildlife/" >Wildlife</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=George%26%23039%3Bs+Outdoor+News&utm_medium=footer">
                                <img src="http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                George&#039;s Outdoor News is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/georgesoutdoornews.bangordailynews.com\/2017\/01\/24\/hunting\/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31\/":3593};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 38749602;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/24/hunting/turkeys-and-fiddleheads-are-up-for-legislative-hearings-on-january-31/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://georgesoutdoornews.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.georgesoutdoornews, categories.dept-of-inland-fisheries-and-wildlife-news, categories.hunting, categories.landowner-issues, categories.legislative-news, authors.georgesmith, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.georgesoutdoornews,categories.dept-of-inland-fisheries-and-wildlife-news,categories.hunting,categories.landowner-issues,categories.legislative-news,authors.georgesmith,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=112.3593&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'38749602',post:'3593',tz:'-5',srv:'georgesoutdoornews.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '38749602', '3593' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
